Compatibility Policy

This article describes SPYLR’s commitment to compatibility of target devices for the Software application installation.

It also describes how a user may introduce changes to a target device for the Software application installation.

PLEASE READ CAREFULLY THE COMPATIBILITY POLICY BEFORE PLACING AN ORDER FOR SUBSCRIPTION.

Compatibility Policy provides the following requirements for different target devices and operational systems:

SPYLR Requirements for Android smartphones and tablets:
  • The target smartphone or tablet must be running Android 4.0 or higher
  • The target Android device must be connected to the internet
  • You will need physical access to the Android device to install SPYLR
  • Some advanced features require rooting of the target device.


Legal Info


By using SPYLR software, you acknowledge that you have previously checked the compatibility of your target device. You are required to check the compatibility policy prior to purchasing and/or installing our software.

If your target device is not compatible with the SPYLR software as outlined in our compatibility policy, then you may not install and use the SPYLR software and all negative consequences and liability arising from such use actions will be borne by you.


Note


In situations where your target device is compatible with these requirements, SPYLR does not guarantee that all features of the SPYLR software will work on all target devices. In rare cases, our software may contain bugs. We endeavour to fix all bugs in future updates. However, certain features may not be fully available on certain devices, even if they’re compatible with our policy as outlined above.